Site Scanner - Scan Completion Degraded

Incident Report for Evinced Status

Resolved

The issue affecting Site Scanner scan completion has been resolved as of 06/29 1930 UTC. Scans should now be completing successfully. Please rerun the failed scans and reach out to support@evinced.com if you continue to encounter failures. We apologize for the disruption.
Posted Jun 29, 2026 - 19:30 UTC

Investigating

We are currently investigating an issue affecting Site Scanner where properties are not successfully completing scans. We are actively working to identify the root cause and will provide updates as more information becomes available. We apologize for the disruption.
Posted Jun 29, 2026 - 16:21 UTC
This incident affected: Site Scanner.