Evinced Platform - Property Scan Results Unavailable

Incident Report for Evinced Status

Resolved

This incident has been resolved and all properties are accessible.
Posted Mar 19, 2026 - 20:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Mar 19, 2026 - 19:59 UTC

Update

We are continuing to investigate this issue.
Posted Mar 19, 2026 - 19:58 UTC

Investigating

We are currently investigating an issue affecting the Evinced platform. Users may be unable to load scan results due to errors from our properties API. Our team has identified the issue, and a fix is in progress.

We will provide an update once resolved.
Posted Mar 19, 2026 - 19:54 UTC
This incident affected: Site Scanner.